'fairy:support' is not a component